SAPGUI throwing error to connect SAP instance running under VM

Basis (Basis Technology Modules: Basis Component/System Administration, GUIs)

Moderators: Snowy, thx4allthefish

Post Reply
msssr
Posts: 42
Joined: Mon Jul 07, 2003 9:13 am

SAPGUI throwing error to connect SAP instance running under VM

Post by msssr » Wed Nov 06, 2019 9:52 am

Hello Experts,

Environment:
SUSE Linux 11 SP4 running under VM Workstation 15
SAP: SAP ECC6 EHP8
DB: Oracle 121

I am new to SUSE Linux and I had a peculiar problem to connect from SAPGUI to instance running under VM.
I have installed SAP6 EHP8 under my laptop and installation completed successfully.
Also installed SAP GUI 7.60 on my laptop, but now the problem is I am unable to connect my SAP instance running under VM.
I have googled it and tried to fix it but not succeeded. Steps I followed are:

1. added entries under Windows ---host file .
2. I am getting ping response with FQDN hostname.
3. SUSE end - No firewall service is running, currently it is disabled state. Do I need to open anything here...???? (I am not network expert either)
4. But when I tried to connect SAP GUI to SAP instance, it is saying partner not reached xxxxxxxxxxxx.xxx.com:sapgw00.
5. My sap instance is running absolutely without having any problem in SUSE VM.

Somewhere I am missing my network connection from Windows Desktop to VM--Linux.
Could anyone help me what are the steps I should follow or cross check.
I will share logs later this evening if any one can help on this.

Snowy
Posts: 28797
Joined: Mon Oct 21, 2002 2:33 pm
Location: 3.1415926535

Re: SAPGUI throwing error to connect SAP instance running under VM

Post by Snowy » Thu Nov 07, 2019 3:49 pm

a few things...

try to use IP address in SAPGUI for testing.
make sure you have the right system number in SAPGUI, you are using 00, maybe you should use 01 ?
are you sure that your SAP system is really started, active and not frozen?

Post Reply