This website is not affiliated with, sponsored by, or approved by SAP AG.

First Depreciation Run after S4 HANA 1709 MIgration .......

All postings related to S/4 HANA Only.

Moderators: Snowy, thx4allthefish

First Depreciation Run after S4 HANA 1709 MIgration .......

Postby Somum » Sun Oct 07, 2018 7:25 pm

Folks,

We migrated to S4 HANA 1709 that included moving to New Asset Accounting. Our first depreciation run ended in error for some of the assets that I am not able to figure out. SAP is already looking into it but wanted to run it by follow SAPers in case anyone came across this error. I do understand some of the issues with the first run after New Asset Accounting implementation as depreciation calculation has become more precise and as such, SAP tries to round up or down all the depreciation values with penny postings. However, this particular error is a bit strange and does not make much sense.

Posting generates double entries for asset document 1001 2018 141784 0
Message no. FAA_POST123

Diagnosis
The posting generates several entries for the same asset document.

System Response
The posting cannot be carried out.

Procedure
Check the cause of the incorrect document creation:

Splitting of a fixed asset balance sheet account with document splitting:
Correct the setting so that asset accounts are not split, but instead are defined as natural accounts.
System error:
Create a customer message for SAP Support if an error occurs.
Somum
 
Posts: 220
Joined: Tue Oct 22, 2002 3:40 pm
Location: Houston, TX

Return to S/4 HANA

Who is online

Users browsing this forum: No registered users and 1 guest





This website is not affiliated with, sponsored by, or approved by SAP AG.