Page 1 of 1

CPACache refresh in error. Notifications in yellow status

Posted: Tue Jun 22, 2010 9:52 pm
by Sanjay_Mishra_007
Hello All

We are facing an issue with refreshing the CPA Cache on the XI dev
server.

Following are our observations, tests and actions for this issue:

- Cache notification, in the ID, for the Central Adapter Engine is
YELLOW. The other two are GREEN
- There are no (relevant) messages in the 'Problem' area of the
notification screen
- CCMS connectivity test is also Yellow for the Central Adapter Engine
- SXI_CACHE is OK. Can be refreshed Ok
- SLDCHECK works perfect
- SPROXY tests work perfect
- RZ70 and SLD_DATA_SUPPLIER transfers to the SLD from XI Development are perfect
- We followed the XI Readiness check document and all steps test ok
- We restarted the complete XI system (ABAP+JAVA)
- The XI service users are not locked in XI Development and in SLD
- All Cache refreshes from the XI Tools Administration works, except
the CPACache
- CPA Full (and Delta) cache refresh gives the following error:


<CacheRefreshError>
<EngineType>AE</EngineType>
<EngineName>af.bxd.hp67u110</EngineName>
<RefreshMode>F</RefreshMode>
<GlobalError>
<Message>
Couldn't parse Configuration Data cache update XML string from
Directory.
</Message>
<Trace>
com.sap.engine.lib.xml.parser.NestedSAXParserException: Fatal
Error: com.sap.engine.lib.xml.parser.ParserException: XMLParser: Bad
Attribute value: ' or " expected!(:main:, row:5, col:18)(:main:,
row=5, col=18) -> com.sap.engine.lib.xml.parser.ParserException:
XMLParser: Bad Attribute value: ' or " expected!(:main:, row:5,
col:18)
at com.sap.engine.lib.xml.parser.XMLParser.scanAttValue
(XMLParser.java:1403)


All developments are stuck due to this issue.
Please advise, review and suggest a fix, if anyone come across this problem.
Thanks & Regards,
Sanjay

Re: CPACache refresh in error. Notifications in yellow status

Posted: Tue Jun 22, 2010 11:16 pm
by Baz
clear the SLD Cache in the NWA.

Re: CPACache refresh in error. Notifications in yellow status

Posted: Tue Jun 22, 2010 11:35 pm
by Sanjay_Mishra_007
Are you sure clearing the SLD Cache in NWA, it will resolve the issue. Also specify the path in NWA for clearing the sld cache.

Re: CPACache refresh in error. Notifications in yellow status

Posted: Wed Jun 23, 2010 7:42 am
by Sanjay_Mishra_007
SLD Cache has been cleared from the Administration website succesfully.
But still the same issue...