Page 1 of 1

Remove information message CK262

Posted: Tue Nov 15, 2005 4:11 am
by Sami li
Dear all,

I create PM order with work center, and the activity type was not assigned in the work center. So when I save the oreder, the system always show the infromation message "Messages were issued when costs were calculated (see log)". I know it is not big problem, but our customer don't like it. Is it possible to prevent such message showing when I save the order?

Thanks

Sami

PM/CS Orders

Posted: Tue Nov 15, 2005 4:14 am
by PJA
Sami,

Silly question, why not correct the problem and assign an AT that IS assigned to the CC?

Posted: Wed Nov 16, 2005 10:54 pm
by Sami li
Hi, PJA

Of course, I have thought in this way. In my case, customer doesn't like to calculate human wage, so it is not need to assgin the Activity type to Work center. According to your idea, the only way is to set up Activity type value is 0,and assgin it into each work center. But it seems funny.

Sami

PM/CS Orders

Posted: Thu Nov 17, 2005 3:05 am
by PJA
Sami,

I'm not sure if you want to disable all costs for that operation, or just the planned costs???

You could use an operation control key where the Cost checkbox is de-selected. However, there will be no costing for this operation!!!

PeteA

Posted: Thu Nov 17, 2005 4:13 am
by Sami li
Hi,PeteA

You are great! I have found it in IMG and tested, it's OK

Thank you very much!

Sami